メニュー

HOME 情報セキュリティOracle Java の脆弱性対策について(CVE-2022-21628等)

本文を印刷する

情報セキュリティ

Oracle Java の脆弱性対策について(CVE-2022-21628等)

注釈:追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカで最新バージョンのソフトウェアをチェックする

概要

Oracle 社から Java SE に関する脆弱性が公表されています。

同社からは攻撃された場合の影響が大きい脆弱性であることがアナウンスされているため、できるだけ早急に修正プログラムを適用してください。

対象

サポートされている以下の Oracle 製品が対象です。

  • Oracle Java SE 19
  • Oracle Java SE 17.0.4.1
  • Oracle Java SE 11.0.16.1
  • Oracle Java SE 8 Update 345-perf
  • Oracle Java SE 8 Update 341

対策

脆弱性の解消 - 修正プログラムの適用 -

Oracle 社から提供されている最新版に更新してください。

  • Java のアップデート方法
  • 次のウェブサイトにアクセスし、Java の最新バージョンをインストールしてください。
    全オペレーティング・システム用のJavaのダウンロード別ウィンドウで開く
    Java Downloads別ウィンドウで開く

    なお、Oracle 社より2019年4月16日以降の Java のリリースについて、ライセンスの変更が案内されております。特に商用利用を行う組織においてはライセンス別ウィンドウで開くをご確認の上、ベンダの有償サポートを受ける等の適切な対応をお取りください。なお、IPA ではライセンスの詳細やサポートの内容については把握しておりませんので、Oracle 社の公開している情報をご確認いただくか、もしくは直接 Oracle 社にお問合せください。

参考情報

本件に関するお問い合わせ先

IPA セキュリティセンター

E-mail:vuln-inqアットマークipa.go.jp

更新履歴

2022年10月19日 掲載