HOME情報セキュリティvBulletin における任意のコード実行の脆弱性(CVE-2019-16759)について

本文を印刷する

情報セキュリティ

vBulletin における任意のコード実行の脆弱性(CVE-2019-16759)について

最終更新日:2019年9月27日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

概要

vBulletin は、フォーラムサイトを構築するソフトウェアです。

この vBulletin において、任意のコード実行の脆弱性が確認されています。

この脆弱性が悪用された場合、遠隔の第三者によって、任意のコードを実行される可能性があります。

本脆弱性を悪用し、ウェブサイトへバックドアを設置しようと試みる攻撃通信が観測されています。

すでに攻撃コードの公開が確認されており、今後被害が拡大する可能性があるため、早急に修正プログラムを適用して下さい。

影響を受けるシステム

  • vBulletin 5.x から 5.5.4

※ 上記バージョン以外でも脆弱性の影響を受ける可能性があります。詳細はベンダに確認してください。

対策

1.脆弱性の解消 - 修正プログラムの適用

ベンダから提供されている修正プログラムを適用して下さい。各バージョンの対応状況は、下記リンクよりご確認ください。

参考情報

本件に関するお問い合わせ先

IPA セキュリティセンター

E-mail:

※個別のシステムおよび環境に関するご質問を頂いても回答ができない場合があります。詳しくは製品ベンダなどにお問合せください。

更新履歴

2019年9月27日 掲載