HOME情報セキュリティAdobe Acrobat および Reader の脆弱性対策について(APSB21-104)(CVE-2021-40728等)

本文を印刷する

情報セキュリティ

Adobe Acrobat および Reader の脆弱性対策について(APSB21-104)(CVE-2021-40728等)

最終更新日:2021年10月13日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョンのソフトウェアのチェックが行えます。こちらからご利用ください。

概要

アドビシステムズ社から Adobe Acrobat および Reader に関する脆弱性(APSB21-104)が公表されています。

アドビシステムズ社からは、「過去に攻撃リスクが高いとされたことのある脆弱性」としてアナウンスがされているため、早急に修正プログラムを適用して下さい。

対象

  • Acrobat DC(Continuous)
     2021.007.20095 およびそれ以前のバージョン (Windows)
  •  2021.007.20096 およびそれ以前のバージョン (macOS)
  • Acrobat Reader DC(Continuous)
     2021.007.20095 およびそれ以前のバージョン (Windows)
  •  2021.007.20096 およびそれ以前のバージョン (macOS)

  • Acrobat 2020(Classic 2020)
     2020.004.30015 およびそれ以前のバージョン (Windows)
  •  2020.004.30015 およびそれ以前のバージョン (macOS)
  • Acrobat Reader 2020(Classic 2020)
     2020.004.30015 およびそれ以前のバージョン (Windows)
  •  2020.004.30015 およびそれ以前のバージョン (macOS)

  • Acrobat 2017(Classic 2017)
     2017.011.30202 およびそれ以前のバージョン (Windows)
  •  2017.011.30202 およびそれ以前のバージョン (macOS)
  • Acrobat Reader 2017(Classic 2017)
     2017.011.30202 およびそれ以前のバージョン (Windows)
  •  2017.011.30202 およびそれ以前のバージョン (macOS)

対策

脆弱性の解消 - 修正プログラムの適用

アドビシステムズ社から提供されている最新版に更新してください。

参考情報

本件に関するお問い合わせ先

IPA セキュリティセンター

E-mail:

※個別の環境に関するご質問を頂いても回答ができない場合があります。
 詳しくは製品ベンダなどにお問合せください。

更新履歴

2021年10月13日 掲載