HOME情報セキュリティAdobe Acrobat および Reader の脆弱性対策について(APSB19-07)(CVE-2019-7020等)

本文を印刷する

情報セキュリティ

Adobe Acrobat および Reader の脆弱性対策について(APSB19-07)(CVE-2019-7020等)

最終更新日:2019年2月13日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョンのソフトウェアのチェックが行えます。こちらからご利用ください。

概要

アドビシステムズ社から Adobe Acrobat および Reader に関する脆弱性が公表(APSB19-07)されています。

アドビシステムズ社からは、「過去に攻撃リスクが高いとされたことのある脆弱性」としてアナウンスがされているため、至急、修正プログラムを適用して下さい。

対象

次の Adobe 製品が対象です。

  • Acrobat DC
     2019.010.20069 およびそれ以前のバージョン (Windows、macOS)
  • Acrobat Reader DC
     2019.010.20069 およびそれ以前のバージョン (Windows、macOS)

  • Acrobat 2017
     2017.011.30113 およびそれ以前のバージョン (Windows、macOS)
  • Acrobat Reader 2017
     2017.011.30113 およびそれ以前のバージョン (Windows、macOS)

  • Acrobat DC (Classic 2015)
     2015.006.30464 およびそれ以前のバージョン (Windows、macOS)
  • Acrobat Reader DC (Classic 2015)
     2015.006.30464 およびそれ以前のバージョン (Windows、macOS)

対策

脆弱性の解消 - 修正プログラムの適用

アドビシステムズ社から提供されている最新版に更新してください。

参考情報

本件に関するお問い合わせ先

IPA セキュリティセンター

E-mail:

※個別の環境に関するご質問を頂いても回答ができない場合があります。
 詳しくは製品ベンダなどにお問合せください。

更新履歴

2019年2月13日 掲載