HOME情報セキュリティAdobe Acrobat および Reader の脆弱性対策について(APSB19-02)(CVE-2018-16011等)

本文を印刷する

情報セキュリティ

Adobe Acrobat および Reader の脆弱性対策について(APSB19-02)(CVE-2018-16011等)

最終更新日:2019年1月4日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョンのソフトウェアのチェックが行えます。こちらからご利用ください。
動作環境にJREを使用しない「MyJVNバージョンチェッカ for .NET」も利用可能です。

補足:本脆弱性の影響を受ける製品の最新バージョンのチェックを行える「MyJVNバージョンチェッカJRE版」は2019年1月16日をもって公開終了予定です。同等の機能を持つ「MyJVNバージョンチェッカ for .NET」への移行をお願いします。なお、同じくIPAから提供している「iLogScannerオンライン版」も併せて公開を終了する予定です。

概要

アドビシステムズ社から Adobe Acrobat および Reader に関する脆弱性が公表(APSB19-02)されています。

アドビシステムズ社からは、「過去に攻撃リスクが高いとされたことのある脆弱性」としてアナウンスがされているため、至急、修正プログラムを適用して下さい。

対象

次の Adobe 製品が対象です。

  • Acrobat DC
     2019.010.20064 およびそれ以前のバージョン (Windows)
  • Acrobat DC
     2019.010.20064 およびそれ以前のバージョン (macOS)
  • Acrobat Reader DC
     2019.010.20064 およびそれ以前のバージョン (Windows)
  • Acrobat Reader DC
     2019.010.20064 およびそれ以前のバージョン (macOS)

  • Acrobat 2017
     2017.011.30110 およびそれ以前のバージョン (Windows)
  • Acrobat 2017
     2017.011.30110 およびそれ以前のバージョン (macOS)
  • Acrobat Reader 2017
     2017.011.30110 およびそれ以前のバージョン (Windows)
  • Acrobat Reader 2017
     2017.011.30110 およびそれ以前のバージョン (macOS)

  • Acrobat DC (Classic 2015)
     2015.006.30461 およびそれ以前のバージョン (Windows)
  • Acrobat DC (Classic 2015)
     2015.006.30461 およびそれ以前のバージョン (macOS)
  • Acrobat Reader DC (Classic 2015)
     2015.006.30461 およびそれ以前のバージョン (Windows)
  • Acrobat Reader DC (Classic 2015)
     2015.006.30461 およびそれ以前のバージョン (macOS)

対策

脆弱性の解消 - 修正プログラムの適用

アドビシステムズ社から提供されている最新版に更新してください。

参考情報

本件に関するお問い合わせ先

IPA セキュリティセンター

E-mail:

※個別の環境に関するご質問を頂いても回答ができない場合があります。
 詳しくは製品ベンダなどにお問合せください。

更新履歴

2019年1月4日 掲載