HOME情報セキュリティWordPress 用プラグイン「WP Job Manager」におけるアクセス制限不備の問題について(JVN#56787058)

本文を印刷する

情報セキュリティ

WordPress 用プラグイン「WP Job Manager」におけるアクセス制限不備の問題について(JVN#56787058)

最終更新日:2017年6月15日

※最新情報は、JVN iPedia(JVN#56787058)をご覧ください。

概要

Automattic Inc. が提供する WordPress 用プラグイン「WP Job Manager」は、求人情報用の WordPress プラグインです。WordPress 用プラグイン「WP Job Manager」には、アクセス制限不備の問題が存在します。ウェブサイトにログインしていない遠隔の第三者によって、画像ファイルをアップロードされ、ウェブサイトが改ざんされる可能性があります。

JPCERT/CC によると、2017 年 6 月 15 日現在、国内のウェブサイトにて本問題を悪用した改ざんに関する報告を複数受けているとのことです。できるだけ早急に製品開発者が提供する情報をもとに、最新版へアップデートしてください。

本脆弱性の深刻度

本脆弱性の深刻度 □ I(注意) ■ II(警告) □ III(危険)
本脆弱性のCVSS v2基本値   5.0  

対象

次の製品が対象です。

  • WP Job Manager 1.26.2 より前のバージョン

対策

開発者が提供する情報をもとに、最新版へアップデートしてください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPA が届出を受け、本日公表したものです。詳細は、下記の URL を参照ください。
    https://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2017年6月15日 掲載