HOME情報セキュリティOracle Java の脆弱性対策について(CVE-2016-0636)

本文を印刷する

情報セキュリティ

Oracle Java の脆弱性対策について(CVE-2016-0636)

最終更新日:2016年3月24日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョン利用の簡易チェックが行えます。こちらからご利用ください。
動作環境にJREを使用しない「MyJVNバージョンチェッカ for .NET」も利用可能です。

概要

Oracle 社が提供する JRE (Java Runtime Environment) は、Java プログラムを実行するためのソフトウェア実行環境です。

JRE には脆弱性が存在し、攻撃者に悪用されると、任意のコード(命令)が実行され、コンピュータを制御される可能性があります。

同社からは攻撃された場合の影響が大きい脆弱性であることがアナウンスされているため、できるだけ早急に修正プログラムを適用して下さい。

対象

次の Oracle 製品が対象です。

  • JDK and JRE (Oracle Java SE) 8 Update 74 およびそれ以前のバージョン
  • JDK and JRE (Oracle Java SE) 7 Update 97 およびそれ以前のバージョン

対策

脆弱性の解消 - 修正プログラムの適用 -

Oracle 社から提供されている最新版に更新して下さい。

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2016年3月24日 掲載