HOME情報セキュリティAdobe Flash Player の脆弱性対策について(APSB16-04)(CVE-2016-0985等)

本文を印刷する

情報セキュリティ

Adobe Flash Player の脆弱性対策について(APSB16-04)(CVE-2016-0985等)

最終更新日:2016年2月10日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョン利用の簡易チェックが行えます。こちらからご利用ください。
動作環境にJREを使用しない「MyJVNバージョンチェッカ for .NET」も利用可能です。

概要

アドビシステムズ社の Adobe Flash Player に、ウェブを閲覧することで DoS 攻撃や任意のコード(命令)を実行される可能性がある脆弱性(APSB16-04)が存在します。

これらの脆弱性を悪用された場合、アプリケーションプログラムが異常終了したり、攻撃者によってパソコンが制御されたりして、様々な被害が発生する可能性があります。

アドビシステムズ社からは、「攻撃対象になるリスクが比較的に高い脆弱性」としてアナウンスがされているため、至急、修正プログラムを適用して下さい。

対象

次の Adobe 製品が対象です。

  • Adobe Flash Player Desktop Runtime
     20.0.0.286 およびそれ以前のバージョン (Windows版、Macintosh版)
  • Adobe Flash Player Extended Support Release
     18.0.0.326 およびそれ以前のバージョン (Windows版、Macintosh版)
  • Adobe Flash Player for Google Chrome
     20.0.0.286 およびそれ以前のバージョン (Windows版、Macintosh版、Linux版、ChromeOS版)
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11
     20.0.0.272 およびそれ以前のバージョン (Windows 10)
  • Adobe Flash Player for Internet Explorer 11
     20.0.0.272 およびそれ以前のバージョン (Windows 8.1)
  • Adobe Flash Player for Linux
     11.2.202.559 およびそれ以前のバージョン (Linux版)

対策

インストール有無とバージョン確認

  • Flash Player のインストール有無とバージョンを確認
  • 次の URL にアクセスし、Flash Player のインストールの有無とバージョンを確認する。
    https://www.adobe.com/jp/software/flash/about/

    Flash Playerが上記対象のバージョンの場合は、アップデートが必要です。 なお、一つのOSにおいて複数のブラウザ(*1)で、それぞれFlash Playerを利用している場合は、各ブラウザ毎に、Flash Player のバージョンを確認してください。

修正プログラムの適用方法

  • 1.Flash Player のアップデート方法
  • 次の URL にアクセスし、Flash Player の最新版をインストールする。
    https://get.adobe.com/jp/flashplayer/

  • 2.Google Chrome のアップデート方法
  • Google Chrome は、Flash Player の機構を統合しており、Adobe Flash Player 単独でのアップデートはできません。
    次の URL を参考に、最新版にアップデートをするなどの対処を実施してください。
    https://support.google.com/chrome/bin/answer.py?hl=ja&answer=95414

  • 3.Internet Explorer および Microsoft Edge のアップデート方法
  • Windows 8 用 Internet Explorer 10、Windows 8.1/10 用 Internet Explorer 11 および Windows 10 用 Microsoft Edge は、Flash Player の機構を統合しており、Adobe Flash Player 単独でのアップデートはできません。
    次の URL を参考に、最新版にアップデートをするなどの対処を実施してください。
    https://technet.microsoft.com/library/security/MS16-022

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

※個別の環境に関するご質問を頂いても回答ができない場合があります。
 詳しくは製品ベンダなどにお問合せください。

脚注

(*1)ウェブを閲覧するプログラム。
  Internet Explorer, Microsoft Edge, Mozilla Firefox, Netscape, Opera, Safari, Google Chrome など

更新履歴

2016年2月10日 掲載