HOME情報セキュリティ「サイボウズ ガルーン」における複数の脆弱性の対策について(JVN#21025396)(JVN#38369032)

本文を印刷する

情報セキュリティ

「サイボウズ ガルーン」における複数の脆弱性の対策について(JVN#21025396)(JVN#38369032)

最終更新日:2015年10月7日

※最新情報は、JVN iPedia(JVN#21025396)(JVN#38369032)をご覧ください。

概要

サイボウズ株式会社が提供する「サイボウズ ガルーン」は、グループウェアです。「サイボウズ ガルーン」には、任意の PHP コードが実行される複数の脆弱性と LDAP インジェクションの脆弱性が存在します。サーバ上で任意の PHP コードを実行されたり、認証サーバの情報が漏えいしたりする可能性があります。

悪用された場合の影響が大きい脆弱性であるため、できるだけ早急に開発者が提供する情報をもとに、パッチを適用してください。

なお、本脆弱性は開発者が利用者への周知のために、開発者自ら届出を行ったものです。

本脆弱性の深刻度

JVN#21025396 (任意の PHP コードが実行される複数の脆弱性)

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     8.5

JVN#38369032 (LDAP インジェクションの脆弱性)

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     7.0

対象

次の製品が対象です。

  • サイボウズ ガルーン 3.0.0 から 4.0.3 まで

対策

開発者が提供する情報をもとに、パッチを適用してください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPAがJPCERT/CC(一般社団法人JPCERTコーディネーションセンター)経由で製品開発者自身から届出を受け、JPCERT/CCが製品開発者と調整を行ない公表したものです。詳細は、下記のURLを参照ください。
    https://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2015年10月7日 掲載