HOME情報セキュリティ「MilkyStep」における OS コマンド・インジェクションと SQL インジェクションの脆弱性対策について (JVN#05559185)(JVN#52478686)

本文を印刷する

情報セキュリティ

「MilkyStep」における OS コマンド・インジェクションと SQL インジェクションの脆弱性対策について (JVN#05559185)(JVN#52478686)

最終更新日:2015年6月9日

※最新情報は、JVN iPedia(JVN#05559185)(JVN#52478686)をご覧ください。

概要

株式会社イグレックスが提供する「MilkyStep」は、メールマガジンの配信・管理を行う CGI です。「MilkyStep」には、OS コマンド・インジェクションと SQL インジェクションの脆弱性が存在します。遠隔の第三者によって、任意の OS コマンドを実行されたり、任意の SQL コマンドを実行されたりする可能性があります。

攻撃が行われた場合の影響が大きい脆弱性であるため、できるだけ早急に製品開発者が提供する情報をもとに、最新版へアップデートしてください。

本脆弱性の深刻度

JVN#05559185 (OS コマンド・インジェクションの脆弱性)

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     7.5

JVN#52478686 (SQL インジェクションの脆弱性)

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     7.5

対象

次の製品が対象です。

  • MilkyStep Light Ver0.94 およびそれ以前
  • MilkyStep Professional Ver1.82 およびそれ以前
  • MilkyStep Professional OEM Ver1.82 およびそれ以前

対策

下記のサイトの情報をもとに最新版へアップデートしてください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPAが届出を受け、JPCERT/CC(一般社団法人JPCERTコーディネーションセンター)が製品開発者と調整を行ない、公表したものです。詳細は、下記のURLを参照ください。
    https://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2015年6月9日 掲載