HOME情報セキュリティ「mt-phpincgi」において任意の PHP コードが実行可能な脆弱性対策について(JVN#64459670)

本文を印刷する

情報セキュリティ

「mt-phpincgi」において任意の PHP コードが実行可能な脆弱性対策について(JVN#64459670)

最終更新日:2015年5月20日

※最新情報は、JVN iPedia(JVN#64459670)をご覧ください。

概要

「mt-phpincgi」は、Movable Type のテンプレートで PHP を動作させるスクリプトです。「mt-phpincgi」には、任意の PHP コードが実行可能な脆弱性が存在します。遠隔の第三者によって、サーバ上で任意の PHP コードを実行される可能性があります。

発見者によると、本脆弱性を悪用した攻撃を確認しているとのことです。できるだけ早急に最新版へアップデートして下さい。

本脆弱性の深刻度

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     7.5

対象

次の製品が対象です。

対策

下記のサイトから対策済みバージョンを入手して、更新してください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPAが届出を受け、JPCERT/CC(一般社団法人JPCERTコーディネーションセンター)が製品開発者と調整を行ない、公表したものです。詳細は、下記のURLを参照ください。
    https://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2015年5月20日 掲載