HOME情報セキュリティAdobe Flash Player の脆弱性対策について(APSB15-01)(CVE-2015-0301等)

本文を印刷する

情報セキュリティ

Adobe Flash Player の脆弱性対策について(APSB15-01)(CVE-2015-0301等)

最終更新日:2015年1月14日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョン利用の簡易チェックが行えます。こちらからご利用ください。

概要

アドビシステムズ社の Adobe Flash Player に、ウェブを閲覧することで DoS 攻撃や任意のコード(命令)を実行される可能性がある脆弱性(APSB15-01)が存在します。

この脆弱性を悪用された場合、アプリケーションプログラムが異常終了したり、攻撃者によってパソコンが制御されたりする可能性があります。

アドビシステムズ社からは、「攻撃対象になるリスクが比較的に高い脆弱性」としてアナウンスがされているため、至急、修正プログラムを適用して下さい。

対象

次の Adobe 製品が対象です。

  • Adobe Flash Player 16.0.0.235 およびそれ以前のバージョン
  • Adobe Flash Player 13.0.0.259 およびそれ以前の 13.x のバージョン
  • Adobe Flash Player 11.2.202.425 およびそれ以前のバージョン (Linux版)
  • Adobe AIR desktop runtime 15.0.0.356 およびそれ以前のバージョン
  • Adobe AIR SDK 15.0.0.356 およびそれ以前のバージョン
  • Adobe AIR SDK and Compiler 15.0.0.356 およびそれ以前のバージョン
  • Adobe AIR for Android 15.0.0.356 およびそれ以前のバージョン

対策

インストール有無とバージョン確認

  • Flash Player のインストール有無とバージョンを確認
  • 次の URL にアクセスし、Flash Player のインストールの有無とバージョンを確認する。
    http://www.adobe.com/jp/software/flash/about/

    Flash Playerが上記対象のバージョンの場合は、アップデートが必要です。 なお、一つのOSにおいて複数のブラウザで、それぞれFlash Playerを利用している場合は、各ブラウザ毎に、Flash Player のバージョンを確認してください。

修正プログラムの適用方法

  • 1.Flash Player のアップデート方法
  • 次の URL にアクセスし、Flash Player の最新版をインストールする。(Flash Player 16 系の最新版になります)
    http://get.adobe.com/jp/flashplayer/

  • 2.Google Chrome のアップデート方法
  • Google Chrome は、Flash Player の機構を統合しており、Adobe Flash Player 単独でのアップデートはできません。
    次の URL を参考に、最新版にアップデートをするなどの対処を実施してください。
    http://support.google.com/chrome/bin/answer.py?hl=ja&answer=95414

  • 3.Internet Explorer のアップデート方法
  • Windows 8 用 Internet Explorer 10 および Windows 8.1 用 Internet Explorer 11 は、Flash Player の機構を統合しており、Adobe Flash Player 単独でのアップデートはできません。
    次の URL を参考に、最新版にアップデートをするなどの対処を実施してください。
    http://technet.microsoft.com/ja-jp/security/advisory/2755801

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2015年1月14日 掲載