HOME情報セキュリティ複数のサイボウズ製品にバッファオーバーフローの脆弱性の対策について(JVN#14691234)

本文を印刷する

情報セキュリティ

複数のサイボウズ製品にバッファオーバーフローの脆弱性の対策について(JVN#14691234)

最終更新日:2014年11月11日

※最新情報は、JVN iPedia(JVN#14691234)をご覧ください。

概要

サイボウズ株式会社が提供する「サイボウズ Office」、「サイボウズ メールワイズ」、「サイボウズ デヂエ」は、企業内での利用を想定したグループウェア等のソフトウェア製品です。これら複数のサイボウズ製品には、バッファオーバーフローの脆弱性が存在します。この脆弱性を悪用された場合、第三者によって、サービス運用妨害(DoS)攻撃を受けたり、任意のコードを実行されたりする可能性があります。

悪用された場合の影響が大きい脆弱性であるため、できるだけ早急に各製品の最新版へアップデートしてください

なお、本脆弱性は製品開発者が利用者への周知のために、開発者自ら届出を行ったものです。

本脆弱性の深刻度

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     9.0

対象

次の製品が対象です。

  • サイボウズ Office 10.0.2 およびそれ以前
  • サイボウズ メールワイズ 5.1.3 およびそれ以前
  • サイボウズ デヂエ 8.1.0 およびそれ以前

対策

開発者が提供する情報をもとに、最新版へアップデートしてください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPAがJPCERT/CC(一般社団法人JPCERTコーディネーションセンター)経由で届出を受け、JPCERT/CCが製品開発者と調整を行ない公表したものです。詳細は、下記のURLを参照ください。
    http://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2014年11月11日 掲載