HOME情報セキュリティ「三四郎」シリーズにおいて任意のコードが実行される脆弱性の対策について(JVN#28011378)

本文を印刷する

情報セキュリティ

「三四郎」シリーズにおいて任意のコードが実行される脆弱性の対策について(JVN#28011378)

最終更新日:2014年1月28日

※最新情報は、JVN iPedia(JVN#28011378)をご覧ください。

概要

ジャストシステムが提供する「三四郎」シリーズには任意のコードが実行される脆弱性が存在します。
細工されたファイルをユーザが開いた場合、任意のコードが実行される可能性があります。

攻撃が行われた場合の影響が大きい脆弱性であるため、できるだけ早急に各製品に対応したアップデートモジュールを適用してください。

本脆弱性の深刻度

本脆弱性の深刻度 □ I(注意) □ II(警告) ■ III(危険)
本脆弱性のCVSS基本値     9.3

対象

次の製品が対象です。

  • 三四郎2010
  • 三四郎2009
  • 三四郎2008
  • 三四郎2007
  • 三四郎ビューア

対策

下記サイトの情報をもとに、各製品に対応したアップデートモジュールを適用してください。

参考情報

  • 「情報セキュリティ早期警戒パートナーシップ」について
    本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき、IPAがJPCERT/CC(一般社団法人JPCERTコーディネーションセンター)経由で製品開発者自身から届出を受け、JPCERT/CCが製品開発者と調整を行ない公表したものです。詳細は、下記のURLを参照ください。
    http://www.ipa.go.jp/security/vuln/report/index.html

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2014年1月28日 掲載