HOME情報セキュリティ「EC-CUBE」における情報漏えいの脆弱性対策について(JVN#55630933)

本文を印刷する

情報セキュリティ

「EC-CUBE」における情報漏えいの脆弱性対策について(JVN#55630933)

最終更新日:2013年11月20日

※最新情報は、JVN iPedia(JVN#55630933)をご覧ください。

概要

株式会社ロックオンが提供する「EC-CUBE」には、情報漏えいの脆弱性が存在します。
ショッピングサイト利用者によって、他の利用者の登録情報を取得されたり、改ざんされたりする可能性があります。

攻撃が行われた場合の影響が大きい脆弱性であるため、できるだけ早急に最新版へアップデートもしくは修正ファイルを適用してください。

本脆弱性の深刻度

本脆弱性の深刻度 □ I(注意) ■ II(警告) □ III(危険)
本脆弱性のCVSS基本値   5.5  

対象

次の製品が対象です。

  • EC-CUBE 2.12.3
  • EC-CUBE 2.12.3en
  • EC-CUBE 2.12.3enP1
  • EC-CUBE 2.12.3enP2
  • EC-CUBE 2.12.4
  • EC-CUBE 2.12.4en
  • EC-CUBE 2.12.5
  • EC-CUBE 2.12.5en
  • EC-CUBE 2.12.6
  • EC-CUBE 2.12.6en
  • EC-CUBE 2.13.0

対策

下記サイトの情報をもとに、最新版へアップデートもしくは修正ファイルを適用してください。

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:

更新履歴

2013年11月20日 掲載