HOME >> 情報セキュリティ >> 重要なセキュリティ情報 >> 記事

Oracle Java の脆弱性対策について(CVE-2013-1487等)

第13-13-281号

最終更新日:2013年2月20日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョン利用の簡易チェックが行えます。こちらからご利用ください。

概要

Oracle 社が提供する JRE (Java Runtime Environment) は、Java プログラムを実行するためのソフトウェア実行環境です。

JREには、ウェブを閲覧することで任意のコード(命令)が実行される可能性がある脆弱性が存在します。この脆弱性を悪用された場合、攻撃者によってコンピュータを制御される可能性があります。

Oracle 社からは攻撃された場合の影響が大きい脆弱性であることがアナウンスされているため、できるだけ早急に修正プログラムを適用して下さい。

対象

次の Oracle 製品が対象です。

  • JDK and JRE 7 Update 13 およびそれ以前のバージョン
  • JDK and JRE 6 Update 39 およびそれ以前のバージョン
  • JDK and JRE 5.0 Update 39 およびそれ以前のバージョン
  • SDK and JRE 1.4.2_41 およびそれ以前のバージョン

対策

脆弱性の解消 - 修正プログラムの適用 -

Oracle社から提供されている最新版に更新して下さい。

  • Java のアップデート方法
    次の URL にアクセスし、Java の最新バージョンをインストールする。
    http://java.com/ja/download/

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンター

E-mail:電話番号:03-5978-7527までお問い合わせください。

更新履歴

2013年2月20日 掲載